Zamek Malaboga

Problemy z grą? Żadna klątwa nie działa? Pisz tutaj!
Opisujemy wyłącznie problemy dotyczące działania gry, komputera i Rejestracji do Neverwinter.

Zamek Malaboga

Postautor: patrykas1 » 23 lip 2014, 19:06

Witam , mam mały problem : Chodzi o to że strasznie laguje mi 1 mapa " Zamek Malaboga " , Nie wiem co mam zrobić , zmieniałem ustawienia graficzne na najgorsze z najgorszych ale na dal mi laguje , Wszystkie mapy normalnie mi idą na ustawieniach wysokich , ładnie , płynno , tylko z tą mapą mam takie problemy , nie da eis praktycznie grać :/ Próbowałem również reinstalacje gry , ale nadal laguje , Może ktoś wie co moge zrobić jeszcze , za wszelką pomoc bardzo dziękuje :) :grin:

Awatar użytkownika
patrykas1
Zbłąkany Wędrowiec
Zbłąkany Wędrowiec
 
Posty: 1
Rejestracja: 23 lip 2014, 18:59
Reputacja:
Na granicy prawa (Potencjalny Nasher)
Płeć: Facet
Gildia: Polish Domination

Re: Zamek Malaboga

Postautor: NWTociuNW » 11 sie 2014, 21:04

Cześć mam ten sam problem , gram na maksymalnych nawet w enklawie protektora,reinstall gry nie pomogl ani zmiana ustawien graficznych.Wchodze na malaboga Skacze i przerywa obraz,zabije pierwszego bossa i wejde do zamku i jest normalnie wyjde z zamku znowu skacze obraz.Prosiłbym o pomoc i z góry dzięki.
Dodam,że gram w battlefield 4 na maksymalnych ustawieniach mam włączone cienie itp.Tutaj na malabogu na minimalnych skacze obraz. :mur:

Awatar użytkownika
NWTociuNW
 


Wróć do Neverwinter - Pomoc Techniczna

Kto jest online

Użytkownicy przeglądający to forum: Bing [Bot] i 8 gości

cron
Reputation System ©'