Dziwny błąd przy logowaniu do gry

Problemy z grą? Żadna klątwa nie działa? Pisz tutaj!
Opisujemy wyłącznie problemy dotyczące działania gry, komputera i Rejestracji do Neverwinter.

Dziwny błąd przy logowaniu do gry

Postautor: Gregorius » 05 lip 2013, 22:25

Witam. Mój problem polega na tym że jak odpalam luncher i wpisuje haslo i login i dam enter to wywala mi z 10-20 błądów o treści błąd składnikowania. Te okienka są odpalone jakby w Internet Explore(którego nie mam i nie używam) Wie ktoś o co z tym chodzi? Konto mam aktywowane przez e mail.

Awatar użytkownika
Gregorius
Zbłąkany Wędrowiec
Zbłąkany Wędrowiec
 
Posty: 3
Rejestracja: 05 lip 2013, 22:19
Reputacja:
Na granicy prawa (Potencjalny Nasher)
Płeć: Facet
Gildia: Brak

Re: Dziwny błąd przy logowaniu do gry

Postautor: Aniol » 05 lip 2013, 22:31

No i sam sobie odpowiedziałeś w swoim poście. Niestety tak na razie jest ze launchery używają domyślnie IE (chocby do połączenia ze strona gry).Zainstaluj IE oraz Jave i Flasha. Powinno to pomóc

Awatar użytkownika
Aniol
Moderator Globalny
Moderator Globalny
 
Posty: 452
Rejestracja: 08 maja 2013, 12:08
Reputacja:
Legendarny
Płeć: Facet
Gildia: Neverwinter PL

Re: Dziwny błąd przy logowaniu do gry

Postautor: Bipina » 05 lip 2013, 22:31

Zaktualizuj IE.

"O to chodzi jedynie
By nap­rzód wciąż iść śmiało
Bo zaw­sze się dochodzi
Gdzie in­dziej niż się chciało "

Klasa: Trickster Rogue
Rasa: Krasnolud
Nick: Annalise
Awatar użytkownika
Bipina
Moderator
Moderator
 
Posty: 242
Rejestracja: 02 maja 2013, 10:25
Lokalizacja: Lublin, Polska.
Reputacja:
Legendarny
Płeć: Kobieta
Gildia: Brak


Wróć do Neverwinter - Pomoc Techniczna

 


  • Sprawdź Podobne Wątki
    Odpowiedzi
    Odsłony
    Ostatni post

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 9 gości

Reputation System ©'